News Feed

Security News Feeds
Loading...

Tuesday, March 7, 2017

WordPress 4.7.3 Patches Half-Dozen Vulnerabilities

WordPress 4.7.3 Patches Half-Dozen Vulnerabilities

http://ift.tt/2mj9lpa

The REST API vulnerability was silently patched in version 4.7.2, yet there are apparently at least one million sites that don't have automatic updates ...



Google Alerts

via Google Alerts - Vulnerability http://ift.tt/2b943qF

March 7, 2017 at 08:12AM

No comments: