News Feed

Security News Feeds
Loading...

Tuesday, February 28, 2017

Vulnerabilities in OpenSSL affect IBM Cognos Controller (CVE-2015-3195)

Vulnerabilities in OpenSSL affect IBM Cognos Controller (CVE-2015-3195)

http://ift.tt/2m6ETis

OpenSSL vulnerabilities were disclosed on December 3, 2015 by the OpenSSL Project. OpenSSL is used by IBM Cognos Controller. IBM Cognos ...



Google Alerts

via Google Alerts - Vulnerability http://ift.tt/2b943qF

February 27, 2017 at 08:16PM

No comments: